Small outage in Thornton, CO

Incident Report for Ting Internet

Resolved

Looks like the technicians were able to find the issue and make a quick repair.

Everything should now be working. Please restart your equipment and reach out if you continue to have technical issues at our toll free help line 1-844-846-4994.

Thank you for your patience.
Posted Feb 02, 2026 - 18:44 EST

Update

We have dispatched technicians onsite to investigate the reason for the outage.

Please stand by as more information becomes available.
Posted Feb 02, 2026 - 18:07 EST

Investigating

We are currently investigating a small outage that is impacting a handful of customers.

Please stand by as we gather more information as it becomes available we will continue to post those updates.

Thank you for your patience.
Posted Feb 02, 2026 - 16:54 EST
This incident affected: Colorado (Thornton, CO).