Ting Internet - Fuquay-Varina, NC - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 19:12 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 25, 2026 - 18:46 EDT

Investigating

Ting Internet engineers are investigating reports of an outage impacting service for some customers in Fuquay-Varina, in the area of Bristlecone Pine Dr.

We will post further information and next steps here as soon as it becomes available.
Posted Aug 25, 2026 - 18:13 EDT
This incident affected: North Carolina (Fuquay-Varina, NC).