Ting Internet - Partial Outage in Alexandria, VA.

Incident Report for Ting Internet

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2026 - 14:48 EST

Investigating

We are currently investigating an issue impacting service for a small number of customers within our Alexandria, VA, market. We will provide more information as it becomes available.
Posted Feb 05, 2026 - 14:26 EST
This incident affects: Virginia (Alexandria, VA).