Repair work is temporarily paused due to cold weather conditions and repairs will resume tomorrow morning. Thank you for your patience as we work to resolve the issue and restore service.
Posted Jan 30, 2026 - 20:57 EST
Update
Our technicians are currently working on rerouting and splicing fibers to return service back to customers currently offline
Posted Jan 30, 2026 - 20:13 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2026 - 18:29 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2026 - 17:19 EST
Update
Our crews are still actively troubleshooting and repairing fiber lines, thank you for your patience.
Posted Jan 30, 2026 - 15:26 EST
Update
Our crews are back on-site and actively troubleshooting. They’ve identified a few additional issues and are working to trace and resolve them as quickly as possible.
Posted Jan 30, 2026 - 13:33 EST
Update
Repairs are paused for the night; our team will continue with repairs tomorrow morning.
Posted Jan 29, 2026 - 23:58 EST
Update
Fiber repair in progress. Services are starting to come back online. We appreciate your patience as we restore connectivity for all users
Posted Jan 29, 2026 - 22:41 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2026 - 20:29 EST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2026 - 19:30 EST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2026 - 18:31 EST
Investigating
We are currently investigating a partial service outage affecting a small number of customers in the Charlottesville, VA market. Additional updates will be shared as more information becomes available.
Posted Jan 29, 2026 - 17:07 EST
This incident affects: Virginia (Charlottesville, VA).