Charlottesville - 5 subscribers offline near midland st / carlton rd

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 15:14 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 14:24 EDT

Update

Field Operations are on site and have begun repairs. We are now seeing connections gradually being restored for affected customers. Thank you for your patience as we work to bring everyone back online as quickly as possible.
Posted Apr 15, 2026 - 10:12 EDT

Identified

The issue has been identified & our field team is actively coordinating repair efforts. We will share additional updates as they are available.
Posted Apr 14, 2026 - 23:02 EDT

Update

We are continuing to investigate this issue.
Posted Apr 14, 2026 - 20:30 EDT

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 19:12 EDT
This incident affected: Virginia (Charlottesville, VA).