Charlottesville VA - Jefferson Ridge Apts service degradation
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 11:16 EST
Identified
We are seeing an issue affecting a portion of the Jefferson Ridge Apartments, buildings 107, 108, 109, and 110. A temporary patch is in place that should reduce impact and Ting techs are enroute with an ETA of roughly an hour to investigate a permanent fix.
Posted Jan 26, 2024 - 12:14 EST
This incident affected: Virginia (Charlottesville, VA).