Partial Outage in Rolesville
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted May 30, 2023 - 14:54 EDT
Monitoring
The fiber repairs have been completed and our monitoring is showing service is restored for affected customers. If you are having any issues at this time, please reach out to our Support team via https://ting.com/support
Posted May 30, 2023 - 13:26 EDT
Update
While doing prep work for tonight's maintenance, the fiber that needed to be repaired during the overnight window has failed. We are commencing the maintenance intended for tonight at this time on an emergency basis.

The expected ETA for this work to be completed is 2PM ET. We apologize for the trouble and are working to restore service as quickly as possible.
Posted May 30, 2023 - 12:26 EDT
Identified
Ting Internet engineers are working to resolve an issue affecting some customers in Rolesville who are without service at this time. The current estimate for service restoration is 30 minutes. We will provide an update as work progresses. Thank you for your patience.
Posted May 30, 2023 - 11:57 EDT
Investigating
Ting Internet engineers are investigating an issue affecting customers in Rolesville who are without service at this time. We will provide a further update as soon as possible
Posted May 30, 2023 - 11:26 EDT
This incident affected: North Carolina (Rolesville, NC).