Our Holly Springs field technicans team repaired the damaged fiber a few hours ago to restore service and we have been monitoring the situation since then. We are now marking this issue resolved. We appreciate your patience while we worked through that and if you are still experiencing issues of any kind please simply call into Ting Internet Support 1-844-846-4994 (Available 24/7).
Posted Sep 20, 2023 - 19:36 EDT
Monitoring
The outage was caused by a damage to a transport fiber feeding the neighbourhood. Repairs are now complete and we are starting to see affected customers with their services restored. Thank you for your patience!
Posted Sep 20, 2023 - 15:57 EDT
Update
We are currently investigating an issue in Holly Springs that has caused some customers to lose internet access. We have engaged our field team to further identify the issue and will provide an ETA as soon as it becomes available.
Posted Sep 20, 2023 - 13:23 EDT
Investigating
We are currently investigating an issue in Holly Springs that has caused some customers to lose internet access. We have engaged our field team to further identify the issue and will provide an ETA as soon as it becomes available.
Posted Sep 20, 2023 - 13:23 EDT
This incident affected: North Carolina (Holly Springs, NC).