Ting Internet - Partial Outage in Encinitas, CA

Incident Report for Ting Internet

Update

We are continuing to investigate the service outage impacting some customers. We have engaged our partner Field Operations team, who is currently working to identify the cause. Thank you for your patience
Posted Mar 12, 2026 - 10:45 EDT

Investigating

We are currently investigating a service outage impacting some customers in the Encinitas, CA market. Our team is working to identify the cause, and we will share updates as more information becomes available
Posted Mar 12, 2026 - 08:45 EDT
This incident affects: California (Encinitas, CA).