Commercial VoIP Phone Service

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Dec 01, 2023 - 18:10 EST

Monitoring

Alianza has confirmed that all issues should now be resolved but we will continue to monitor the situation to be certain of no recurrence
Posted Dec 01, 2023 - 15:11 EST

Investigating

Please note that our access to the Alianza VoIP phone service platform we use for many of our commercial customers is currently down as Alianza has confirmed they are experiencing issues on their end. These issues appear to also be impacting the phone services themselves for our commercial customers so unfortunately we are currently unable to support those issues until our Alianza access is restored, which we hope to be shortly. We will provide updates on this issue as soon as they become available.
Posted Dec 01, 2023 - 14:56 EST
This incident affected: Customer Support.