Outage affecting a small number of customers near downtown Charlottesville
Incident Report for Ting Internet
Resolved
This incident has been resolved. If you have any further issues, please reach out to our Support team at 1-844-846-4994.
Posted Jan 13, 2022 - 19:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 14:16 EST
Identified
Our engineers have successfully implemented a fix and is advising that affected customers reboot their fiber ONTs. Please unplug power to the ONT for 20 seconds and contact us if the issue persists.
Posted Jan 13, 2022 - 11:20 EST
Update
Our engineers are currently onsite investigating the issue and looking to resolve this issue as soon as possible.
Posted Jan 13, 2022 - 10:48 EST
Investigating
We are investigating an outage affecting a small number of customers near Downtown Charlottesville. Technicians are on route to determine the cause of the outage. If you have a red broadband light on your Ting ONT, you may be affected. Updates will be posted as we gather more information.
Posted Jan 13, 2022 - 09:06 EST
This incident affected: Virginia (Charlottesville, VA).