Ting Internet - Holly Springs, NC - Partial outage in Sunset Lake area

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 21:08 EST

Monitoring

A fix has been applied and all affected customers are showing back online as of now. If your service remains offline, we ask that you try powering your internet equipment off for 30 seconds then back on again. If service is still offline once gear has powered back on, get in touch so we can proceed with individual troubleshooting at 1-844-846-4994.
Posted Feb 21, 2025 - 18:26 EST

Identified

We have located the root source of the issue here and repair work has begun. Current ETR is approximately 3 hours, 7:00 PM. This page will be updated as more information or a revised ETR become available.
Posted Feb 21, 2025 - 16:16 EST

Update

Techs are on site in the outage area working to assess extent and specific location of damage to our fiber lines.
Posted Feb 21, 2025 - 14:09 EST

Update

Ting techs are en route to the affected area with an ETA of about 30 minutes. Once on site they will survey for damage to fiber lines and assess impact directly. An estimated time of repair is not available as of yet but will be provided once damage is located and evaluated.
Posted Feb 21, 2025 - 13:14 EST

Update

We are continuing to investigate this issue.
Posted Feb 21, 2025 - 12:48 EST

Investigating

Ting Internet engineers are investigating a reported outage affecting some customers in the Sunset Lake area of Holly Springs, NC.

We will provide more information once our field team investigates.
Posted Feb 21, 2025 - 12:42 EST
This incident affected: North Carolina (Holly Springs, NC).