Small outage in Fuquay-Varina, NC

Incident Report for Ting Internet

Monitoring

Primary fiber repairs are now complete, and service has been restored for most affected customers. If your connection is still down, please note that crews will return tomorrow morning to resolve the remaining isolated issues. Thank you for your patience.
Posted Aug 11, 2026 - 23:14 EDT

Update

Splicing repairs are now underway. ETR remains 11:00 PM thank you
Posted Aug 11, 2026 - 20:21 EDT

Update

The field team has arrived on-site and is beginning excavation to access the damaged fiber cable. Estimated Time of Restoration (ETR) remains 11:00 PM. Thank for your patience as we work to resolve the issue.
Posted Aug 11, 2026 - 18:45 EDT

Update

The repair is going to take more time then originally thought. Current ETA for restoration is approx 11PM EST
Posted Aug 11, 2026 - 12:58 EDT

Identified

We have located the damage fiber and are preparing to complete the repair and get the small group back online.

Thank you for your patience as we work towards resolving this as quickly as possible.
Posted Aug 11, 2026 - 12:32 EDT

Investigating

We are currently investigating a small group of customers that appear to be offline.

Thank you for your patience as we investigate the cause. Stand by for more information.
Posted Aug 11, 2026 - 11:01 EDT
This incident affects: North Carolina (Fuquay-Varina, NC).