Charlottesville, VA - Partial Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted May 30, 2024 - 11:48 EDT
Update
We are continuing to monitor for any further issues.
Posted May 27, 2024 - 20:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 27, 2024 - 20:52 EDT
Identified
Due to the weather, downed trees and some power interruptions we are seeing a small group of customers impacted. Our field teams are investigating and will attempt repairs as soon as it is safe to do so. Please do not approach any downed lines if you see them. If your service is interrupted and you have power, please contact us and we will relay your info to our field teams. Thank you for your patience.
Posted May 27, 2024 - 08:25 EDT
Investigating
We're seeing weather-related issues impacting service and causing outages in Charlottesville and surrounding areas. Our network engineers are investigating the cause. We will update you as soon as we have further information.

Thank you for your patience.
Posted May 26, 2024 - 21:32 EDT
This incident affected: Virginia (Charlottesville, VA).