Ting Internet - Centennial, CO (Valentia St area) - Emergency Maintenance
Incident Report for Ting Internet
Resolved
Ting Internet engineers have completed the fiber repairs and our monitoring is showing all customers back online. If you are having any issues, please reach out to our 24/7 Support team at https://ting.com/support
Posted Jun 08, 2023 - 18:29 EDT
Update
Fiber splicing and restoration work remains ongoing, with a majority of affected customers back online at this time. We expect full restoration within 90 minutes. Thank you for your patience.
Posted Jun 08, 2023 - 16:33 EDT
Update
Work has begun on replacing the damaged fibers. Our estimate at this time is work will take 4 to 5 hours to complete. We will provide timeline updates as work progresses. We are working to minimize downtime as much as possible, thanks for your patience.
Posted Jun 08, 2023 - 13:42 EDT
Identified
Ting Internet engineers are working to replace damaged fiber in the Valentia St area. The repair work is expected to begin at Noon (12:00 MT) will involve removing damaged fiber and splicing in new fiber to restore service for customers in the area. Customers in the vicinity can expect to see a service outage when work begins and connections automatically restored when the fiber is replaced.

We will provide further updates and timelines as information becomes available.
Posted Jun 08, 2023 - 12:39 EDT
This incident affected: Colorado (Centennial, CO).