Outage in the Carrsbrook Neighborhood
Incident Report for Ting Internet
Resolved
Ting Internet engineers were able to locate a broken piece of our infrastructure in the neighbourhood on Sunday May 8th. Once it was repaired we were able to restore service to our customers. We have been monitoring these customers closely and have had no further incidents. Thank you for your patience while we worked to resolve the issue.
Posted May 10, 2022 - 15:43 EDT
Update
We are continuing to work on a fix for this issue today. Your service might be temporarily restored but we do not have ETA for a permanent fix yet
Posted May 08, 2022 - 14:29 EDT
Identified
An issue affecting multiple customers has been identified in the Carrsbrook neighborhood in Charlottesville. Technicians are currently en route to resolve this issue
Posted May 07, 2022 - 10:22 EDT
This incident affected: Virginia (Charlottesville, VA).