JRA Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 17:50 EST
Monitoring
Service has been successfully restored to the affected buildings. Please contact support if you are experiencing any further issues.
Posted Jan 11, 2022 - 10:54 EST
Update
Our technicians have discovered a fiber break between buildings and are formulating a plan to replace the affected fiber. Due to poor lighting conditions, the repair will continue first thing tomorrow morning.
Posted Jan 10, 2022 - 17:31 EST
Update
Our crews are currently onsite and working on replacing the affected equipment.
Posted Jan 10, 2022 - 15:40 EST
Update
We are coordinating with our engineering team and technicians to implement a fix for the affected buildings. We will be posting an ETR as soon as it is made available.
Posted Jan 10, 2022 - 10:13 EST
Identified
We have found the cause of this issue and will repair as soon as we have access to do so.
Posted Jan 08, 2022 - 22:19 EST
Update
We are continuing to investigate this issue.
Posted Jan 08, 2022 - 22:18 EST
Investigating
We are currently having access issues in the Jefferson Ridge Apartments affecting roughly 12 customers. We are investigating the issue and will update when we have more information.
Posted Jan 08, 2022 - 20:28 EST
This incident affected: Virginia (Charlottesville, VA).