Ting Internet - Angier NC - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 20:37 EDT

Update

This issue has been resolved if your service is still offline please reboot your equipment. If rebooting your equipment does not resolve the issue please call support at 1-844-846-4994, thank you
Posted Aug 18, 2026 - 20:37 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2026 - 19:26 EDT

Identified

A third-party relocation project accidentally damaged an underground pipe and a water line. Restoration efforts are on hold until the water utility company completes their repairs. There is currently no ETA for full restoration. Thank you for your patience.
Posted Aug 18, 2026 - 14:38 EDT

Investigating

Ting Internet engineers are investigating reports of an outage impacting service for a small number of customers in Angier NC. We will post further information and next steps here as soon as it becomes available.
Posted Aug 18, 2026 - 14:02 EDT
This incident affected: North Carolina (Angiers, NC).