Ting Voice - Inbound & Outbound Call Processing Failure
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted May 09, 2024 - 14:13 EDT
Monitoring
We have implemented a fix and believe inbound and outbound calls are now functional. If your device is still not operating properly, please restart/reboot it so that it will re-register on our platform.

We will continue to monitor this through the day to ensure no further impact.
Posted May 09, 2024 - 13:04 EDT
Update
We are continuing to work on a fix for this issue. At this time, outbound calls appear to be functioning, but inbound are still impacted.
Posted May 09, 2024 - 12:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 09, 2024 - 12:36 EDT
Identified
We have identified an issue with our Ting BCC VoIP impacting the ability for both inbound and outbound calling at the moment.

The issue is actively being worked on by our vendor partner and the problem has been identified. We will post further updates as we receive them.

Thank you for your patience.
Posted May 09, 2024 - 12:29 EDT
This incident affected: Arizona (Tucson) and Colorado (Durango, CO).