Ting Internet - Charlottesville - Localized outage affecting Nob Hill MDUs
Incident Report for Ting Internet
Resolved
The power issue at Nob Hill has been resolved and our monitoring is showing no further problems after the fix. Thanks for your patience.
Posted Sep 18, 2023 - 12:39 EDT
Update
Our field team has advised an electrical repair crew will be onsite in 45 minutes to restore power to the affected outlet. We appreciate your patience.
Posted Sep 18, 2023 - 09:37 EDT
Identified
We have identified the outage was caused as a result of an electrical issue in the closet. We are working to resolve this quickly and an ETA will be provided once available.
Posted Sep 18, 2023 - 09:30 EDT
This incident affected: Virginia (Charlottesville, VA).