Partial Internet Outage in Centennial CO
Incident Report for Ting Internet
Resolved
Field Operations confirms the repairs were successful and at this time we see all service that were offline back online. If you continue to have trouble, please get in touch at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Mar 20, 2023 - 08:46 EDT
Monitoring
We have found the issue causing the partial outage and are in the process of reinstating service to those affected. All services affected should be online at this time, customers may need to reboot their equipment including the ONT (modem) and router. If you are still offline after rebooting please call support at 844-846-4994.
Posted Mar 18, 2023 - 15:11 EDT
Update
We have found the issue causing the partial outage and are in the process of reinstating service to those affected. As we complete the repairs on our end, customers may need to reboot their equipment including the ONT (modem) and router.
Posted Mar 18, 2023 - 12:36 EDT
Identified
We have found the issue causing the partial outage and are in the process of reinstating service to those affected.
Posted Mar 18, 2023 - 12:22 EDT
Update
We are continuing to investigate the issue with our service team in field. No ETA yet on recovery.
Posted Mar 18, 2023 - 01:48 EDT
Update
Ting Internet technicians are on-site and working to resolve an issue that affected a small number of customers in Centennial. We will post further updates when available.
Posted Mar 17, 2023 - 22:46 EDT
Investigating
We have become aware of a small outage, which is affecting service for a number of customers in Centennial, Colorado. We have alerted our service team and are dispatching a technician to investigate and attempt to restore service for all affected customers as soon as possible. We don't have an ETA yet at this time, or any further information about the cause of the outage yet. Thank you for your patience.
Posted Mar 17, 2023 - 21:05 EDT
This incident affected: Colorado (Centennial, CO).