Wake Forest Partial Outage
Incident Report for Ting Internet
Resolved
Our engineers have identified and resolved the issue. Service has now been restored.
Posted Mar 23, 2024 - 23:12 EDT
Identified
Ting Internet engineers are working to restore service for the affected customers at this time. Thanks for your patience.
Posted Mar 23, 2024 - 21:33 EDT
Investigating
Ting Internet engineers are investigating an outage affecting some customers in Wake Forest, NC. We will post a further update as soon as more information is available.
Posted Mar 23, 2024 - 20:14 EDT
This incident affected: North Carolina (Wake Forest, NC).