Holly Springs, NC: Oakhall neighborhood

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted May 09, 2025 - 18:00 EDT

Identified

We have found the damage in the fiber line and are repairing it as we speak. All service is expected to be up and running around 8:30 pm tonight.

Thank you for your continued patience
Posted May 08, 2025 - 15:47 EDT

Investigating

We are investigating an outage impacting a small number of customers in the Oakhall Neighborhood. Will post an update once we have confirmed more information.

We appreciate your patience.
Posted May 08, 2025 - 13:43 EDT
This incident affected: North Carolina (Holly Springs, NC).