Ting Internet - Partial Outage - Fuquay-Varina, NC (Southwick)

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 15:19 EDT

Monitoring

We believe we have identified the issue and repaired it. We will continue to monitor the results. If you are offline in that area, please unplug the equipment and then plug it back in after 30 seconds.
Posted Apr 11, 2025 - 13:58 EDT

Investigating

Ting Internet engineers are investigating reports of an outage affecting some customers in the Bentwinds / Southwick area. We will provide a further update once we have information from our field teams.
Posted Apr 11, 2025 - 12:31 EDT
This incident affected: North Carolina (Fuquay-Varina, NC).