Ting Internet - Memphis, TN - Partial Outage

Incident Report for Ting Internet

Update

We are continuing to work on a fix for this issue.
Posted Sep 04, 2026 - 22:02 EDT

Update

Field crews are continuing to work on site toward a resolution. We do not have any new updates to report at this time, but we will share more details as soon as further information becomes available.
Posted Sep 04, 2026 - 22:02 EDT

Identified

Field crews have arrived on site and successfully identified the cause of the damage. Repairs are currently being prepped and will begin shortly. We will share further details and progress updates here as more information becomes available.
Posted Sep 04, 2026 - 18:39 EDT

Investigating

Ting Internet engineers are investigating reports of an outage impacting service for some customers in Memphis, TN. We will post further information and next steps here as soon as it becomes available.
Posted Sep 04, 2026 - 16:30 EDT
This incident affects: Tennessee (Memphis).