Cedar Networks: Outage affecting some locations in Durango
Incident Report for Ting Internet
Resolved
Field Operations confirmed the damaged fiber were successfully spliced and repaired. At this time we see all service that were offline back online. If you continue to have trouble, please get in touch at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Mar 06, 2023 - 08:15 EST
Update
Field Operations have confirmed the fiber strand that has been cut here. Emergency locations for all underground utilities has been requested prior to further excavation work. The locate company has arrived on site and work is underway. We are still gathering data on the specifics of the repair plan, so have no ETA as of yet but work continues towards a resolution.
Posted Mar 02, 2023 - 17:15 EST
Identified
A fiber cut has been identified and is currently being assessed for repair. We will provide an ETA as soon as it becomes available.
Posted Mar 02, 2023 - 15:01 EST
Investigating
We are seeing a service outage affecting the Grandview area and portions of Glacier Club. Investigation is underway and more details will be provided as soon as they are available. We do not yet have an ETA on service restoration.
Posted Mar 02, 2023 - 13:15 EST
This incident affected: Colorado (Durango, CO).