Wake Forest - Localized Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 11:51 EST
Monitoring
The fiber repairs are complete and we believe the issue to be resolved. If you do not have service restored at this time, please unplug and replug the power from your Ting Internet fiber modem (ONT) which is generally wall-mounted. This should restore service within a minute. If you see any further problems, please contact our support team at 1-844-846-4994 for assistance.
Posted Nov 18, 2021 - 16:03 EST
Identified
Fiber repair team reports that we have isolated the cause and are working to repair. ETR is currently 1-2 hours as the issue is remedied.
Posted Nov 18, 2021 - 13:40 EST
Investigating
We are seeing a localized outage affecting homes in Wake Forest, NC. Techs are being dispatched to investigate the issue. No ETR is available until they have completed diagnosis but we are anticipating more information soon.
Posted Nov 18, 2021 - 12:52 EST
This incident affected: North Carolina (Wake Forest, NC).