Ting Internet - Westminster, MD - unplanned outage
Incident Report for Ting Internet
Resolved
This incident has been resolved. If you are experiencing any issues with your Ting Internet service at this time, please reach out to our Support team at https://ting.com/support
Posted Aug 11, 2022 - 18:48 EDT
Update
Ting Internet engineers have completed a fix for the unplanned outage and we are monitoring to ensure the issue is fully resolved. We apologize for the trouble this afternoon.
Posted Aug 11, 2022 - 17:48 EDT
Identified
Ting Internet engineers are working to resolve an issue which is impacting customers in Westminster, MD at this time.

We will provide a further update as soon as possible.
Posted Aug 11, 2022 - 17:24 EDT
This incident affected: Maryland (Westminster, MD).