Charlottesville Partial Service Outage -
Incident Report for Ting Internet
Resolved
Power has been restored to the area, our equipments back online and services recovered fully around 17:22 PM ET yesterday. If you are still seeing an outage, please get in touch at 1-844-846-4994 so we can proceed with individual diagnosis
Posted Mar 06, 2023 - 08:03 EST
Investigating
We are seeing multiple reports of an outage affecting parts of the Redfields neighborhood in Charlottesville VA. We are investigating this issue.
Posted Mar 04, 2023 - 05:26 EST
This incident affected: Virginia (Charlottesville, VA).