A fix has been implemented and the issue has been resolved. If you are still seeing issues, please reboot your router and your fiber ONT. If the issue persists, please contact us at 1-844-846-4994 for further individual troubleshooting.
Posted Jun 03, 2025 - 08:27 EDT
Identified
Our Network Operations team has now isolated the uplink in question, which should put an end to the degraded service issue impacting some of our customers. However, we will continue to monitor performance and work on a permanent long-term fix for the issue. If you are still experiencing issues, please call in to Technical Support at 1-844-846-4994 (Available 24/7). Thanks.
Posted Jun 02, 2025 - 19:50 EDT
Investigating
Please note we’re currently experiencing some significant errors on one of our uplinks, which is causing degraded service for some of our customers in the Fuquay Varina, North Carolina market. We are already investigating the matter and determining the best next steps. We will provide more information as it becomes available.
Posted Jun 02, 2025 - 19:10 EDT
This incident affected: North Carolina (Fuquay-Varina, NC).