Ting Internet - Partial Outage in Memphis, TN.

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 13:19 EDT

Monitoring

The fiber team has identified the root cause and replaced the faulty splitter. We are starting to see affected customers with their services restored. We will continue to monitor the situation until all customers are back online. Thank you for your patience!
Posted Apr 30, 2025 - 03:33 EDT

Update

Field technicians have been dispatched to the affected location and are currently collaborating with their escalation team to investigate and identify the root cause of the issue. We apologize for any inconvenience and appreciate your patience as we work to resolve this issue as soon as possible.
Posted Apr 29, 2025 - 15:37 EDT

Investigating

We are investigating an issue affecting service for approximately four customers on Baybrook Lane in Memphis, TN. We have contacted our partner in the market, and they will be dispatching a technician to the impacted addresses. We will provide additional information as it becomes available.
Posted Apr 29, 2025 - 08:40 EDT
This incident affected: Tennessee (Memphis).