Holly Springs, North Carolina

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 21:21 EDT

Monitoring

All services are back online at this time. If you are still seeing an issue, please contact our support team at ting.com via our online chat function or call us at 1-844-846-4994 .
Posted Jun 25, 2025 - 20:18 EDT

Update

Final splicing is now underway and we expect work to be completed shortly. Service to the majority of customers is already restored.. Thanks for your patience.
Posted Jun 25, 2025 - 18:10 EDT

Update

Ting Internet's field team has advised that to complete repairs we will be disconnecting fibers and then re-splicing them in the newly installed conduit. Customers previously impacted may see a brief service impact as their connection is moved to the new fibers. Thank you for your patience.
Posted Jun 25, 2025 - 15:00 EDT

Update

Our field team has advised that contractors are still completing civil construction. Assessment and repairs will begin once that work is complete. The tentative ETR for full service restoration is by the end of the day. Thank you for your patience. We will continue to provide updates as more information becomes available.
Posted Jun 25, 2025 - 13:57 EDT

Identified

We have identified a handful of customers who are still affected by today’s outage. While our field crew are no longer on-site this evening, they will return first thing tomorrow morning to resolve the remaining issues. We sincerely apologize for the inconvenience and appreciate your patience as we work to fully restore service as quickly as possible.
Posted Jun 24, 2025 - 22:51 EDT

Monitoring

Our technicians have now completed the repairs. We will continue to monitor closely for a while but ALL impacted services should now be restored. If you are still experiencing issues, please power-cycle (unplug power, wait 20-seconds, plug power back in) both your Ting Internet ONT modem & your router, and if issues persist beyond that, please call into Ting Internet Support at 1-844-846-4994 (Available 24/7) so we can take a closer look with you.
Posted Jun 24, 2025 - 18:59 EDT

Update

Our techs have been able to repair most of the customers that were affected by this outage. We are working to get the few remaining customers online as soon as possible. ETA approx 6PM EST
Posted Jun 24, 2025 - 17:41 EDT

Update

Our techs have been able to repair most of the customers that were affected by this outage. There are a few remaining that require additional time to repair. New ETA for the final few customers is 6PM EST.
Posted Jun 24, 2025 - 14:04 EDT

Identified

Our technicians have identified the issue for this outage to a fiber cut in the area. They are working to correct this and the current ETA is approx 3PM EST.
Posted Jun 24, 2025 - 11:55 EDT

Investigating

We are seeing a small number of customers offline in the Bridgewater area of Holly Springs NC. We are investigating the cause and will update this status as we learn more.
Posted Jun 24, 2025 - 11:01 EDT
This incident affected: North Carolina (Holly Springs, NC).