Simply Bits: Weather related Outage currently affecting La Cholla area in Tucson, AZ
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Feb 07, 2024 - 17:43 EST
Identified
Please be advised that we are currently experiencing a weather ralated outage affecting our Simply Bits equipment in the La Cholla area of Tucson and the surrounding northwest area. Our Infrastructure Team is currently on site and are working on this issue as swiftly and safely as possible. There is No ETR at this time. We apologize for this disruption, and appreciate your patience while work towards a resolution.
Posted Feb 07, 2024 - 15:18 EST
This incident affected: Arizona (Tucson).