Alexandria, VA, partial outage.
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 08:45 EDT
Monitoring
All work has been completed. All affected customers should now be online. If you still do not have internet access, please reboot your ONT and Router. If you still experience issues please call support at 844-846-4994
Posted Jun 04, 2023 - 19:44 EDT
Update
We have found the issue and are implementing a fix. This will take 30-60 minutes.
Posted Jun 04, 2023 - 18:04 EDT
Update
We are still investigating the cause of the outage.
Posted Jun 04, 2023 - 16:30 EDT
Investigating
We are experiencing a small outage Alexandria VA area affecting roughly 30 customers. We are investigating the cause and will update when we have more information.
Posted Jun 04, 2023 - 14:00 EDT
This incident affected: Virginia (Alexandria, VA).