Ting Internet - Encinitas, CA - Partial outage

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 08:59 EDT

Update

The fiber cut affecting a small number of customers near S Vulcan Ave has been determined to be within an active roadway and will require traffic control assistance to complete repairs. We are working with our partners to repair the cut fibers as soon as possible and we will provide an ETA when it is available. Thanks for your patience.
Posted Jun 17, 2025 - 14:04 EDT

Identified

Ting Internet engineers have identified a fiber cut affecting a small number of customers in the vicinity of S Vulcan Ave in Encinitas, CA. We will provide an ETA once our field engineers have investigated and advised of a repair timeframe. Thank you for your patience.
Posted Jun 17, 2025 - 11:05 EDT
This incident affected: California (Encinitas, CA).