Belmont Lofts Outage
Incident Report for Ting Internet
Resolved
Repairs have been completed and service should be restored to all impacted by the outage.
If you are having individual issues, please reach out to us for individual troubleshooting at 1-844-846-4994.
Posted May 25, 2023 - 09:02 EDT
Update
Repairs are underway on a fiber cut that has been tracked and identified. We anticipate repairs to be complete within the next hour or two. We will update further around this time. Thank you for your patience.
Posted May 24, 2023 - 15:39 EDT
Identified
We've identified the issue and are implementing the repair. More updates to come.
Posted May 24, 2023 - 11:13 EDT
Investigating
We are experiencing some issues in an area of Charlottesville affecting roughly 40 customers. We are investigating the cause and will update when we have more information.
Posted May 24, 2023 - 08:52 EDT
This incident affected: Virginia (Charlottesville, VA).