A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 11:21 EDT
Update
We are proceeding with a full card reboot after the initial PON port bounce did not resolve the issue. This reboot will temporarily take down all 294 customers on the card and result in an estimated 10-minute service interruption. Service will be automatically restored once the reboot is complete.
We appreciate your patience and understanding as we work to resolve this issue as quickly as possible.
Posted Jun 12, 2025 - 09:27 EDT
Identified
Ting engineers have identified a partial outage affecting a subset of customers on a specific PON in our network in Solana Beach, CA. To restore service, we will be performing an emergency reboot of our equipment. This reboot will result in a temporary service interruption lasting approximately 10 to 15 minutes. Service will be automatically restored once the reboot is complete.
We appreciate your patience and understanding as we work to resolve this issue as quickly as possible.
Posted Jun 12, 2025 - 08:36 EDT
This incident affected: California (Solana Beach, CA).