Charlottesville Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jul 09, 2024 - 10:36 EDT
Monitoring
Ting Engineers have implemented a fix and we are seeing customers recover. IF you continue to see issues please reboot your router. If issues continue after, please contact us for further support. Thanks for your patience as we worked through this issue.
Posted Jul 09, 2024 - 09:01 EDT
Identified
Ting Engineers believe they have determined the cause of the issue and are working to resolve now. We will update when we have further information.
Posted Jul 09, 2024 - 08:55 EDT
Investigating
Ting Engineers are currently investigating an issue that is impacting customers in Charlottesville. We will update once we have more information.
Posted Jul 09, 2024 - 08:41 EDT
This incident affected: Virginia (Charlottesville, VA).