Wake Forest NC outage

Incident Report for Ting Internet

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 11:47 EDT

Investigating

We are investigating an outage in Wake Forest affect approx 50 customers. We will update when have further information.
Posted Jul 06, 2026 - 11:22 EDT
This incident affects: North Carolina (Wake Forest, NC).