Power Related outages due to worsening weather conditions
Incident Report for Ting Internet
Resolved
The core switches have been reset after the power outage and are now fully functional. If you are still experiencing issues, please reboot your router, and if still down feel free to give our Support team a call.
Posted Oct 01, 2022 - 16:29 EDT
Identified
Due to ongoing weather issues which have caused numerous power outages in the Charlottesville area, some customers may find themselves without internet service. Once the weather has passed and power has been restored, your internet service should return. Once power has been fully restored, if you are still experiencing issues, please contact our Support team. Thank you for your patience.

For Jefferson Ridge residents - our core switch has lost power and we are currently working with the support team of the building to get access and further investigate. No ETA to restoral at this time
Posted Oct 01, 2022 - 11:01 EDT
This incident affected: Virginia (Charlottesville, VA).