Laguna Woods Village, California Small outage

Incident Report for Ting Internet

Resolved

This incident is resolved. If you still have trouble, please power cycle (restart) your equipment. If issues persist, call support at 1-844-846-4994. Thank you
Posted Feb 19, 2026 - 19:52 EST

Monitoring

We have found and located the issue within the fiber line and completed the repairs.

If you continue to have issues with service, please power cycle your devices and contact us if after they have rebooted you are still having an issue. Please contact us at 1-844-846-4994 if you still have no internet after the power cycle.

Thank you for your patience while we worked to resolve the issue.
Posted Feb 19, 2026 - 18:42 EST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 18:40 EST

Investigating

We are currently investigating a small outage of customers in Laguna Woods Village. We will update the status as more information becomes available.

Please stand by while we investigate. Thank you for your patience.
Posted Feb 19, 2026 - 17:30 EST
This incident affected: California (Laguna Woods Village).