Ting Internet - Partial Outage in Alexandria VA.

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 18:41 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 17:00 EST

Investigating

We are currently investigating a service outage impacting some customers in the Alexandria VA market. Our team is working to identify the cause, and we will share updates as more information becomes available.
Posted Jan 27, 2026 - 16:14 EST
This incident affected: Virginia (Alexandria, VA).