Partial outage in Fuquay-Varina, North Carolina

Incident Report for Ting Internet

Resolved

All services should now be restored>

Thank you for your patience as we worked to resolve the issue as quickly as possible.
Posted Apr 23, 2026 - 13:41 EDT

Identified

We are currently making changes and working on resolving the issue.

Please stand by as more information becomes available.

Thank you for your patience.
Posted Apr 23, 2026 - 12:31 EDT

Investigating

We currently are investigating into a small number of customers being offline.

We will update as more information becomes available.

Thank you for your patience.
Posted Apr 23, 2026 - 11:02 EDT
This incident affected: North Carolina (Fuquay-Varina, NC).