Ting Internet - Memphis, TN - Partial Outage

Incident Report for Ting Internet

Resolved

This incident has been resolved please power cycle your equipment if you are still experiencing issues. If you remain offline after performing a power cycle, please contact our support team at 1-844-846-4994
Posted Jul 06, 2026 - 21:52 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2026 - 20:28 EDT

Update

The field team is deploying to the impacted area. Thank you for your continued patience.
Posted Jul 06, 2026 - 19:16 EDT

Investigating

Ting Internet engineers are investigating reports of an outage impacting service for some customers in Memphis, TN. We will post further information and next steps here as soon as it becomes available.
Posted Jul 06, 2026 - 18:13 EDT
This incident affected: Tennessee (Memphis).