Intermittent Service Affecting Certain Colorado Cities / New Mexico
Incident Report for Ting Internet
Resolved
The maintenance was successful as the connections on the circuit have remained stable over the weekend with no observed errors. If you continue to experience difficulties, please contact us at 1-844-846-4994 so we can proceed with individual troubleshooting.
Posted Jun 17, 2024 - 08:06 EDT
Update
Further to yesterday's maintenance, our leased-line partner Lumen has requested an emergency maintenance window after business hours today to perform intrusive testing on the circuit from a different city to determine the source of the elevated error rates which are causing the degraded performance.

Customers affected in Farmington can expect to see service disconnections and restorations beginning at approximately 7:00PM MT. Please expect up to 2 hours of intermittent service while troubleshooting is underway after which connections will be restored.
Posted Jun 14, 2024 - 15:08 EDT
Update
Our leased-line parter Lumen has requested an emergency maintenance window after business hours today to perform intrusive testing on the circuit to resolve the elevated error rates which are causing the degraded performance.

Customers affected in Farmington can expect to see multiple service disconnections and restorations beginning at approximately 5:00PM MT. Please expect up to 2 hours of intermittent service while troubleshooting is underway after which connections will be restored.
Posted Jun 13, 2024 - 12:42 EDT
Update
Our field crew successfully replaced the faulty equipment last night, and so far the connections are looking more stable. However, we are still seeing some errors on a particular link for which we have requested a dispatch. Our partners, Lumen, will be heading out today to check the handoff link and potentially cleaning the fibers on their end of the connection in order to resolve the issue. We will provide additional updates as soon as more information becomes available.
Posted Jun 13, 2024 - 09:57 EDT
Update
Customers affected in Farmington can expect to see multiple service disconnections and restorations starting at approximately 5:30PM MT as our technicians troubleshoot the fiber errors. Depending on results it could be up to 2 hours of intermittent service once work commences. We will provide further updates as information becomes available.
Posted Jun 12, 2024 - 19:02 EDT
Update
We are continuing to work on a fix for this issue. Service will be interrupted for up to 2 hours while continue to resolve this. Thank you for your continued patience!
Posted Jun 12, 2024 - 18:57 EDT
Update
Customers affected in Farmington can expect to see multiple service disconnections and restorations starting at approximately 5:30PM MT as our technicians troubleshoot the fiber errors. Depending on results it could be up to 2 hours of intermittent service once work commences. We will provide further updates as information becomes available.
Posted Jun 12, 2024 - 18:12 EDT
Update
Ting Internet engineers have determined a course of action and will be travelling to Farmington, NM to troubleshoot the equipment on site and will have spares available for replacements if required. We are also engaging technicians with our leased line provider to investigate the circuit for potential issues in regards to elevated error rates we are seeing.

We expect our technicians to arrive in Farmington at approximately 6PM MT and will provide further updates as soon as new information becomes available.
Posted Jun 12, 2024 - 13:20 EDT
Update
The updated hardware we have implemented has provided relief for impacted customers in Colorado, however we continue to see issues in the Farmington area. We are currently reviewing the issue and developing a plan to resolve. We thank you for your patience.
Posted Jun 12, 2024 - 10:57 EDT
Update
We encountered a slight delay with configuring the new equipment, however, we will be proceeding shortly.

To recap, Ting Internet engineers will be replacing equipment to address the recent issues with elevated error rates that some customers are experiencing with internet and phone service.

During this maintenance, affected customers will experience a service disruption for approximately 30 minutes, after which connections will automatically be restored. We will be monitoring the system closely after the maintenance is complete to ensure the issue is fully resolved.

We are expediting this maintenance on an emergency basis and the timeframe may change. We will advise of any updates here. Thank you for your patience.
Posted Jun 11, 2024 - 19:41 EDT
Update
On Tuesday June 11th at approximately 5:00 PM MT, Ting Internet engineers will be replacing equipment to address the recent issues with elevated error rates that some customers are experiencing with internet and phone service.

During this maintenance, affected customers will experience a service disruption for approximately 30 minutes, after which connections will automatically be restored. We will be monitoring the system closely after the maintenance is complete to ensure the issue is fully resolved.

We are expediting this maintenance on an emergency basis and the timeframe may change. We will advise of any updates here. Thank you for your patience.
Posted Jun 11, 2024 - 11:17 EDT
Update
Ting Internet engineers are planning an emergency maintenance to occur shortly in Colorado to address the elevated error rates that some customers are experiencing with internet and phone service.

Customers can expect a 5-10 minute service outage shortly after which connections will automatically be restored. We will provide further information in an update once the maintenance is complete. Thank you for your patience.
Posted Jun 11, 2024 - 10:34 EDT
Update
We've been monitoring and found some high error rates coming from our central equipment that we had resolved yesterday - some customers have called in and reported service interruptions.

Our engineers are back on this issue to find a temporary solution until after business hours, when our replacement equipment arrives and can be installed.
Posted Jun 11, 2024 - 10:14 EDT
Update
The emergency maintenance has completed and we are monitoring the system closely to determine if the issue is resolved. Thank you for your patience.
Posted Jun 10, 2024 - 18:13 EDT
Update
Ting Internet engineers are planning an emergency maintenance to occur shortly to address the issues some customers in Colorado are experiencing with internet and phone service.

Customers can expect a 5-10 minute outage shortly after which connections will automatically be restored. We will provide further information in an update once the maintenance is complete. Thank you for your patience.
Posted Jun 10, 2024 - 17:14 EDT
Update
We are continuing to work on a fix for this issue. Thank you for your continued patience!
Posted Jun 10, 2024 - 15:53 EDT
Update
We are continuing to work on a fix for this issue. Thank you for your continued patience!
Posted Jun 10, 2024 - 15:23 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 10, 2024 - 12:58 EDT
Update
Our technicians are continuing to work on a fix for this issue. Thank you for your patience!
Posted Jun 10, 2024 - 11:36 EDT
Identified
We've identified a problem with some of our central equipment in Durango, CO. Some customers in the area have reported issues with internet service and phone service as a result. Issues may range from internet not working to phones being unable to make/receive calls.
We have a technician on-site in the process of resolving the problem so that we can have services restored as soon as possible.
Posted Jun 10, 2024 - 10:23 EDT
This incident affected: New Mexico (Farmington, NM) and Colorado (Cortez, CO, Durango, CO).