Charlottesville - Belmont area - unplanned outage
Incident Report for Ting Internet
Resolved
Our monitoring has shown this problem is fully resolved. Thank you for your patience.
Posted Oct 07, 2022 - 15:58 EDT
Monitoring
Ting Internet engineers have found and fixed a fiber issue in the field. We are closely monitoring the network to ensure the problem is fully resolved. Thanks for your patience.
Posted Oct 07, 2022 - 12:00 EDT
Identified
Ting Internet engineers are on-site in Belmont and working to resolve the outage affecting the area as quickly as possible. We will provide another update by 12:00 ET.
Posted Oct 07, 2022 - 11:35 EDT
Investigating
Ting Internet engineers are investigating reports of a service loss to customers in the Belmont area of Charlottesville. We will provide a further update as soon as possible.
Posted Oct 07, 2022 - 11:02 EDT
This incident affected: Virginia (Charlottesville, VA).