Potential latency spikes in Charlottesville, VA
Incident Report for Ting Internet
Resolved
Full redundancy was restored yesterday and there was no impact to our network as a whole. We are always available 24/7 at 1-844-846-4994 should you have questions or concerns, thank you.
Posted May 04, 2022 - 14:54 EDT
Identified
There is a fiber cut in another state that connects Charlottesville's fiber network to the internet at large. With the redundancies we have in place, we expect any impact to our service to be minimal. Ting's network engineers have diverted traffic but you may see slightly increased or inconsistent latency this evening as a result of this incident. We will post further updates if our monitoring shows an increasing impact.
Posted May 03, 2022 - 14:19 EDT
This incident affected: Virginia (Charlottesville, VA).