Sandpoint, ID - Partial Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 03:24 EDT
Update
Ting Internet engineers continue to work in the field to restore service to the roughly 75-customers still impacted by the fiber damage. We continue to have all available resources working to resolve this break as quickly as possible.

Due to some complications, our estimated time for repairs to be fully completed has now been pushed back to approximately 7:00PM and we will provide further updates as they become available.

Thank you for your patience.
Posted Apr 03, 2024 - 20:34 EDT
Update
Ting Internet engineers continue to work in the field to restore service to the approximately 75 customers still impacted by the fiber damage. We have all available resources working to resolve this break as quickly as possible.

Our estimated time for repair is approximately 4:00PM and we will provide further updates as they're available.

Thank you for your patience.
Posted Apr 03, 2024 - 14:46 EDT
Update
Our Ting staff in the field have completed the majority of repairs, but there is still a small subset of customers that are down due to this Fiber damage. We are currently reviewing what further repairs will be needed to bring those customers back online and will be performing that work this morning. We will provide further updates once the next stage of repairs begin. Thank you for your continued patience.
Posted Apr 03, 2024 - 08:31 EDT
Update
Repairs are nearly complete; services are expected to be online shortly; however, some remaining repairs are scheduled for completion tomorrow morning.
Posted Apr 03, 2024 - 05:04 EDT
Update
Our repair efforts are still in progress, with our technicians actively splicing transport lines. Please be aware that our technicians have been on site since 8 AM this morning to resolve the issue, and the repair may take longer than anticipated.
Posted Apr 03, 2024 - 00:58 EDT
Update
Repair efforts continue. At this time we are in the process of getting new fiber blown through transport cabling, prioritizing work that will restore service to some field cabinets. Fiber splicers are still in place and working to resolve this issue as soon as possible but we have no specific ETR to offer at this time.
Posted Apr 02, 2024 - 18:30 EDT
Update
Vac trucks have completed exposing damaged conduit and repairs are in still in progress. Techs are working on removing damaged fiber and prepping splice enclosures to work with replaced strands. Apologies for the delay as our team continues to work to repair the physical fiber damage.
Posted Apr 02, 2024 - 13:04 EDT
Update
Our team in Sandpoint is back on site to continue repairs. No ETA at this time for completion. Thank you for your continued patience.
Posted Apr 02, 2024 - 10:10 EDT
Update
Our team in Sandpoint has temporarily paused operations due to safety concerns and will resume work later this morning at 7 AM (PST).
Posted Apr 02, 2024 - 08:58 EDT
Update
Our team in Sandpoint has temporarily paused operations and will resume work later this morning at 7 AM (PST).
Posted Apr 02, 2024 - 03:01 EDT
Update
Our team in Sandpoint is still hard at work on a repair for our damaged underground fiber cable. Thank you for your patience!
Posted Apr 01, 2024 - 22:04 EDT
Identified
We have identified the source of the issues. It appears a 3rd party contractor working in the area accidentally hit and damaged our fiber causing the outage. However, we are already formulating a repair plan and we will provide more information as it becomes available.
Posted Apr 01, 2024 - 21:03 EDT
Investigating
Please note we are currently experiencing a partial outage in our Sandpoint, Idaho market, where a signficant number of customers are currently without service. Our Network Operations and Sandpoint Field Operations teams are already investigating the matter and we will provide an update as soon more information becomes available.
Posted Apr 01, 2024 - 19:53 EDT
This incident affected: Idaho (Greater Sandpoint, ID).