Seasons Connectivity Issues - Sandpoint, ID
Incident Report for Ting Internet
Resolved
We just wanted to confirm the new equipment is now installed and fully configured with service fully restored. If you are still experiencing any connectivity issues, please contact our Technical Support team at 1-844-846-4994 for troubleshooting. Thanks again for your patience while we worked through those issues.
Posted Mar 15, 2024 - 12:24 EDT
Update
Although we encountered a few complications, delaying the process a bit, and there is still work to be done before service is fully restored, we have now successfully replaced the faulty equipment. Given that, we hope to have service fully restored shortly, and we appreciate your patience.
Posted Mar 13, 2024 - 19:46 EDT
Update
We have now configured the new replacement device and will be installing it shortly on-site at Seasons at Sandpoint which should then restore service for the impacted customers at Seasons North. For those impacted, we appreciate your patience and we will confirm again here once the installation is complete with full service restored.
Posted Mar 13, 2024 - 13:25 EDT
Identified
Our team has identified a failed device, a replacement is currently being configured, and technicians are scheduled to begin installation at 8:45 AM PST (March 13, 2024).
Posted Mar 12, 2024 - 21:54 EDT
Investigating
We are currently experiencing a partial outage at the Seasons at Sandpoint lakefront community in Sandpoint, Idaho impacting service for a significant number of customers in the Seasons North section of the community. You can rest assured we are already working on a fix and we will provide more information as it becomes available.
Posted Mar 12, 2024 - 19:56 EDT
This incident affected: Idaho (Greater Sandpoint, ID).