Carbondale, CO - Emergency Maintenance
Incident Report for Ting Internet
Resolved
We are happy to report the Emergency Maintenance in Carbondale, CO is now complete. Thank you again for your patience and understanding while we worked through this.
Posted Nov 11, 2022 - 19:10 EST
Identified
Our field team will be performing Emergency Maintenance today which will impact a large number of Carbondale, CO customers. The maintenance period should take approximately 3-hours to complete beginning soon where some Carbondale customers will be offline for some or potentially all of that time period. We appreciate your understanding and we will provide more updates here for this as we go along, including confirming when the maintenance has been completed.
Posted Nov 11, 2022 - 14:45 EST
This incident affected: Colorado (Carbondale, CO).